Questions and Comments for new software

Discussion in 'Forum Suggestions, Announcements and Support' started by Angie, May 23, 2018.

Help Support Biplane Forum by donating using the link above.
  1. Jun 15, 2018 #181

    IanJ

    IanJ

    IanJ

    Well-Known Member Lifetime Supporter

    Joined:
    Jun 12, 2007
    Messages:
    1,939
    Likes Received:
    340
    Location:
    Seattle, WA
    That is really weird. o_O
     
    Angie likes this.
  2. Jun 15, 2018 #182

    IanJ

    IanJ

    IanJ

    Well-Known Member Lifetime Supporter

    Joined:
    Jun 12, 2007
    Messages:
    1,939
    Likes Received:
    340
    Location:
    Seattle, WA
    Though if I turn off Javascript for biplaneforum.com, the preview balloon goes away. Not sure why you'd be running without JS while debugging, though, Angie.
     
  3. Jun 15, 2018 #183

    Larry Lyons

    Larry Lyons

    Larry Lyons

    Registered Users Lifetime Supporter

    Joined:
    Oct 1, 2012
    Messages:
    3,851
    Likes Received:
    920
    I use Google Chrome.
     
  4. Jun 20, 2018 #184

    Angie

    Angie

    Angie

    Administrator Staff Member Administrator Moderator

    Joined:
    Aug 2, 2016
    Messages:
    233
    Likes Received:
    21
    The preview is gone. I found a setting and killed it.
     
  5. Jun 20, 2018 #185

    cwilliamrose

    cwilliamrose

    cwilliamrose

    Well-Known Member Lifetime Supporter

    Joined:
    Nov 10, 2009
    Messages:
    7,732
    Likes Received:
    1,675
    Location:
    SW Florida (94FL)
    Thank you Angie!
     
    Angie likes this.
  6. Jun 29, 2018 #186

    IanJ

    IanJ

    IanJ

    Well-Known Member Lifetime Supporter

    Joined:
    Jun 12, 2007
    Messages:
    1,939
    Likes Received:
    340
    Location:
    Seattle, WA
    So here's an odd one. This is on desktop Firefox, though it's not browser dependent. This behavior is in the XF software.

    When I click on New Posts at the top, I get a list of all the threads that contain unread messages. Perfect. If I click on the little blue dot to the left of the thread title, I consistently get sent to the first unread message. Also good.

    If I click on the thread title, about 50% of the time, I get sent to the first unread message, and the other half of the time I go to the first message in the thread. You can quickly see this by looking at the URL preview when you hover over the different links -- the ones that will send you to the first-unread have a /unread at the end of their URL. I've been aware of the behavior for a few days, but just noticed the /unread bit today.

    The question is, why the variability? I like being sent to the first unread message (that's why I look at the New Posts view in the first place). I dislike having to hit the little blue dot; the thread title is a much bigger and easier-to-hit target. Is there a way to have that thread title be consistent in including the /unread link? Or, if everyone else likes having it go to the first message, have it consistently do that?
     
  7. Jun 29, 2018 #187

    Larry Lyons

    Larry Lyons

    Larry Lyons

    Registered Users Lifetime Supporter

    Joined:
    Oct 1, 2012
    Messages:
    3,851
    Likes Received:
    920
    I've noticed similar problems but for me in Explorer with
    Google it only happens once in awhile. Most of the time I go directly to the first unread. Not enough of a problem for me to say anything.
     
  8. Aug 30, 2018 #188

    Angie

    Angie

    Angie

    Administrator Staff Member Administrator Moderator

    Joined:
    Aug 2, 2016
    Messages:
    233
    Likes Received:
    21
    Not sure why the Thread Title acts in that manner. I'll do more research on it.
     

Share This Page